Error: "Not Authorized" when attempting to login to the VCF Business Service Console portal
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Error: "Not Authorized" when attempting to login to the VCF Business Service Console portal

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Article ID: 399122

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Updated On:

Products

VCF Operations

Issue/Introduction

User tries to log in to the VCF Business Service Console portal and gets "Not Authorized" error with message "You or your organization do not have access to this console, and the VCF version 9 licenses."

Environment

VCF Operations 9.0

Cause

This could happen if:

  • User has not registered in any of the sites in Support Portal
  • User does not have access to any site
  • The accessible sites do not have any VCF 9.0 entitlement

Resolution

User needs to try below:

  1. Register in Support Portal and create profile
  2. Request access to the intended site
  3. Ensure that the intended site(s) have VCF 9.0 entitlements under "My Entitlements" section, if not please contact Support Portal admin

Additional Information