Error: "Not Authorized" or "No Access" when attempting to login to the VCF Business Service Console portal
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Error: "Not Authorized" or "No Access" when attempting to login to the VCF Business Service Console portal

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Article ID: 399122

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Updated On:

Products

VCF Operations

Issue/Introduction

Logging into the VCF Business Service Console (vcf.broadcom.com) portal gives either of the following errors:

  1. "Not Authorized" error with message "You or your organization do not have access to this console, and the VCF version 9 licenses."
  2. "No Access" with the message "You do not have access to any tenant. In order to get access to a tenant contact your site administrator or tenant admin. For more information on how to get access to a tenant go to the Documentation".

Environment

VCF Operations 9.0

Cause

This could happen if:

  • The user is not registered with any sites in the Broadcom Support Portal. 
  • The accessible sites do not have VCF 9.0 entitlement.
  • The user does not have product administrator to any sites with VCF 9.0 entitlement.

Resolution

Ensure the following steps are completed prior to logging into the VCF Business Service Console.

  1. Register in the Broadcom Support Portal and create profile - Register for an account on the Broadcom Support Portal and Communities
  2. Request access to the intended site - Adding additional Broadcom Site IDs to an existing profile on the Broadcom Support Portal
  3. Ensure that the intended site(s) have VCF 9.0 entitlements under "My Entitlements" section, if not please contact Support Portal admin
  4. Request product administrator for the site that has VCF 9.0 entitlements - Request the Product Administrator role to manage Portfolio License Agreement (PLA) products and also to get option for "Generate Download Token"

Additional Information