Resetting your password on the Broadcom Support Portal
search cancel

Resetting your password on the Broadcom Support Portal

book

Article ID: 144158

calendar_today

Updated On:

Products

Support Portal Licensing-CA Licensing - Symantec Products Endpoint Security Endpoint Security Complete Cloud Secure Web Gateway - Cloud SWG Email Security.cloud

Issue/Introduction

Learn how to reset your password on the Broadcom Support Portal.

Environment

Cause

Password expires after a year for Basic access users. In case you are an Enterprise access user password expires every 90 days.

Note :
  • Basic access user - Do not have any Site ID linked to their account.
  • Enterprise access user - Have 1 or multiple Site IDs linked to their account.

Resolution

Support Portal Password Issues

To reset your password from the Broadcom Support Portal follow the below steps or To reset the password via chatbot, refer to Reset Support Portal Password for the Broadcom Account via Chatbot

  1. You will see the following page, click on "Login"


  2. Click on "Need Help signing in?” and then select “Forgot Password”.



  3. Enter your registered email address, validate the captcha, and click on "Next"



  4. An email with a Verification Code will be sent to the email address provided. Enter the 6-digit code and click "Verify & Continue".  


  5. An email with a password reset link will be sent to the email address provided.

If you are not getting the password reset link email, refer to Not receiving the password reset link email

SaaS Product Password Issues

If you are having password issues on a specific product, see Unable to log in to a Broadcom SaaS portal or console