NSX UI displays alarms for Tier0 or Tier1 service groups that do not exist.
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NSX UI displays alarms for Tier0 or Tier1 service groups that do not exist.

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Article ID: 405907

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Updated On:

Products

VMware NSX

Issue/Introduction

  • NSX UI displays alarms for event types 'Tier0 or Tier1 Service Group Reduced Redundancy' and 'Tier0 or Tier1 Service Group Failover':

  • Logs similar to the below are observed in NSX Manager:

    /var/log/syslog
    NSX 76444 MONITORING [nsx@6876 alarmId="<Alarm ID>"alarmState="OPEN" comp="nsx-manager" entId="<Service-Group Cluster UUID>" eventFeatureName="high_availability" eventSev="MEDIUM" eventState="On" eventType="tier1_service_group_reduced_redundancy" level="WARNING" nodeId="<Edge Node UUID>" subcomp="monitoring"] Service-group cluster <Service-Group Cluster UUID> attached to Tier1 service-router <T1 Service Router UUID> on Edge node <Edge Node UUID> has failed. As a result, the service-group cluster currently does not have a standby instance. Reason: Stop

    NSX 76444 MONITORING [nsx@6876 alarmId="<Alarm ID>"alarmState="OPEN" comp="nsx-manager" entId="<Service-Group Cluster UUID>" errorCode="MP701099" eventFeatureName="high_availability" eventSev="HIGH" eventState="On" eventType="tier1_service_group_failover" level="ERROR" nodeId="<Edge Node UUID>" subcomp="monitoring"] Service-group cluster <Service-Group Cluster UUID> currently does not have an active instance.It is in state 0 (where 0 is down, 1 is standby and 2 is active) on Edge node <Edge Node UUID> and in state 1 on Edge node <Edge Node UUID>. Reason: Stop.
  • The service groups referenced in the above alarms do not exist.
  • Alarms do not clear automatically and return in time if resolved manually.
  • There is no functional impact.

 

Environment

VMware NSX-T Data Center 3.x

VMware NSX 4.x

Cause

Edge does not automatically clear alarm when service group is deleted.

Resolution

This issue is resolved in VCF 9.0, available at Broadcom downloads.

If you are having difficulty finding and downloading software, please review the Download Broadcom products and software KB.

Additional Information