Tier0 service group Failover alarm
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Tier0 service group Failover alarm

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Article ID: 368408

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Updated On:

Products

VMware NSX

Issue/Introduction

Title: Alarm for high_availability.tier0_service_group_failover
Event ID: high_availability.tier0_service_group_failover
 
Alarm Description:
  • Purpose: To inform users a tier0 service group has state changed on edge. It may not mean service group itself has issue. Please check events from syslog around the time of failover.
  • Impact: Failover could be triggered by various factors, including peer state. If state change is expected, traffic should be picked up by the active service group.

Environment

VMware NSX-T Datacenter
VMware NSX

Cause

Caused by T0-SR routing down or uplink device down. Please check events from syslog

Resolution

Steps to resolve
For 4.0.1 and above

Recommendation Action:

  • As admin user, on the edge node, invoke the NSX CLI command `get logical-router <service_router_id> service_group` to check all service-groups configured under a given service-router.
  • Review the result to identify a reason for a service-group leaving active state.

Maintenance window required for remediation? No