Tier1 service group Failover alarm
search cancel

Tier1 service group Failover alarm

book

Article ID: 368411

calendar_today

Updated On:

Products

VMware NSX

Issue/Introduction

Title: Alarm for high_availability.tier1_service_group_failover
Event ID: high_availability.tier1_service_group_failover

Alarm Description:

  • Purpose: To inform users a tier1 service group has state changed on edge. It may not mean service group itself has an issue. Please check events from syslog around the time of failover.
  • Impact: Failover could be triggered by various factors, including peer state. If state change is expected, traffic should be picked up by the active service group.

Environment

VMware NSX-T Data Center

VMware NSX

Cause

Edge Node is down or SR is deleted.

Resolution

Steps to resolve
For 4.0.1 and higher

Recommendation Action:

  • As admin user, on the edge node, invoke the NSX CLI command `get logical-router <service_router_id> service_group` to check all service-groups configured under a given service-router.
  • Review the result to identify a reason for a service-group leaving active state.

Maintenance window required for remediation? No