Resetting passwords on the Broadcom Support Portal
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Resetting passwords on the Broadcom Support Portal

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Article ID: 144158

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Updated On:

Products

Support Portal Licensing-CA

Issue/Introduction

You need to reset your password on the Broadcom Support Portal.

Cause

Password expires after a year for Basic access users. In case you are an Enterprise access user password expires every 90 days.

Note :
Basic access user - Do not have any Site ID linked to their account.
Enterprise access user - Have 1 or multiple Site IDs linked to their account.
 
In case you are a Federated user please refer this article : Error: Password reset is not allowed for this user - Federated/SSO User Login.

Resolution


Support Portal Password Issues

To reset your password, go to Broadcom Support Portal and:

1. You will see the following page, click on "Login".

 

2. Click on "Need Help signing in?” and then select “Forgot Password”.

 

3. Enter your registered email address and text from image and click on submit.


An email with a password reset link will be sent to end-user and user can reset it from there. 


 

Not getting password reset link email ?    

  • If you did not get this email please check your spam/junk or corporate spam folder.
  • If you still did not get the email, then, ask your email admin to check and allow emails from @sso.broadcom.com and @broadcom.com and resend the email again.
  • If there is no log-in activity on your account in the past 365 days. Please contact Broadcom Customer Care team.

SaaS Product Password Issues

If you are having password issues on a specific product click here

 

 

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