Endpoints are showing as "Yara out of date" in the App Control Console.
Environment
App Control Console: All Supported Versions
App Control Agent: All Supported Versions
Cause
Communication between the endpoint and the application server is blocked, the Yara.bt9 file is corrupted, or otherwise cannot be properly obtained and imported by the endpoint.
Resolution
Verify the Agent is currently showing as Connected in the Console.
Verify the Resource Download Location in System Configuration > Advanced is still accurate, and contains the correct Yara.bt9 file
Important: If Server Version 8.10.2 and Higher, also verify the AppCDownloads Application Pool is started with the correct Identity.
Verify the Agent is not the Agent Upgrade cycle if so remove the Upgrade Request as this prevents Yara updates.