Unable to find/view licenses/Products under My Entitlements for Broadcom, CA, or Symantec products
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Article ID: 262734
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Updated On:
Products
Support Portal
Global Customer Assistance
Licensing - Symantec Products
Licensing-CA
Issue/Introduction
You are unable to find licenses for one or more Broadcom, CA, or Symantec products on the Broadcom Support Portal.
- The license file is not available
- Cannot find my license key
- Cannot find my license file
- Cannot download my license files
Cause
A couple of reasons could prevent licenses from appearing under My Entitlements on the Broadcom Support Portal.
- You don't have access to the correct Site ID. Use the Request My Site ID form to find your Site ID.
- The license was listed or renewed under a different Site ID. See Add Additional Site ID.
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