Unable to view licenses or download products for Broadcom, CA, Symantec, or VMware products
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Article ID: 262734
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Updated On:
Products
Support Portal
Global Customer Assistance
Licensing - Symantec Products
Licensing-CA
VMware
CA Licensing
Licensing - Manual Provisioning
Issue/Introduction
On the Broadcom Support Portal, you cannot find licenses or access downloads for one or more Broadcom, CA, Symantec, or VMware products.
- Case Management
- Product Downloads
- My Entitlements
- Licensing
- The license/download file is not available
Cause
A few reasons could prevent licenses/downloads from appearing under the Broadcom Support Portal.
- You don't have access to the correct Site ID. Use the Request My Site ID form to find your Site ID.
- The license was listed or renewed under a different Site ID. See Add Additional Site ID.
- You may have expired contracts.
- Products have outstanding invoices.
Feedback
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Yes
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No