管理サーバーの定義ファイルを手動でパージする方法
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管理サーバーの定義ファイルを手動でパージする方法

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Article ID: 233313

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Endpoint Protection

Issue/Introduction

  • Symantec Endpoint Protection (SEP) 管理クライアントが、Symantec Endpoint Protection Manager (SEPM) からウイルス定義ファイルをダウンロードしても更新しない。その場合クライアントは LiveUpdate サーバーからコンテンツを取得する。
  • 破損した定義により SEP クライアントが定義の更新版をダウンロードできない。
  • SEPM の [管理] - [サーバー] - [ローカルサイト] - [LiveUpdate ダウンロードを表示] で古いウイルス定義ファイルが表示される。SEPM の LiveUpdate が一般的にエラーコード 2 で失敗する。
  • LiveUpdate サーバーへの接続は ファイアウォールが LiveUpdate を遮断しているかどうかを判断する に従って SEPM でテストされ、正常であると判断された。
  • SEPM の LUX.log (\Symantec Endpoint Protection Manager\tomcat\logs) と SEPM の [管理] - [サーバー] のサーバー活動ログを調査しても、障害に関する詳細が得られない。

Cause

上記の情報が正しい場合、考えられる原因として SEPM 上に古いまたは破損したウイルス定義ファイルが存在するため、SEP クライアントが SEPM から新しいウイルス定義ファイルを更新することができないことが挙げられます。

Resolution

SEPM から古いまたは破損したウイルス定義ファイルを削除するには: 

  1. Symantec Endpoint Protection Manager サービスを停止します。
    • [スタート] - [ファイル名を指定して実行] をクリックします。
    • services.msc と入力します。
    • Symantec Endpoint Protection Manager サービスを選択します。
    • [停止] を選択します。
  2. 以下のフォルダの内容を削除します。
    • C:\ProgramData\Symantec\LiveUpdate\LiveUpdateDownloads
    • %ProgramFiles(x86)%\symantec\symantec endpoint protection manager\inetpub\content\
    • %programdata%\Symantec\Definitions\SymcData\
  3. コマンドプロンプトを開きます。
    • Symantec Endpoint Protection Manager の bin フォルダに移動します。例: cd "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\bin"
    • lucatalog -cleanup と入力、実行します。
    • 完了したら、lucatalog -forcedupdate コマンドを入力、実行します。
  4. Symantec Endpoint Protection Manager サービスを開始します。
  5. SEPM コンソールにログインし、[管理] - [サーバー] - [ローカルサイト] - [LiveUpdate コンテンツのダウンロード] を選択して LiveUpdate を起動します。
  6. [管理] - [サーバー] - [ローカルサイト] - [LiveUpdate ダウンロードを表示] で、新しいウイルス定義ファイルが正しくダウンロード/使用されていることを確認します。
    注: 最後のダウンロードの日付はデータベースに保存されているため、この情報が更新されない場合があります。

Additional Information

[英語文書] How to manually purge definitions for the Endpoint Protection Manager (SEPM)