Opening MSP stops at 'Connecting to PPM' step if using LDAP
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Opening MSP stops at 'Connecting to PPM' step if using LDAP

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Article ID: 213858

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Unable to log in to the Microsoft Project (MSP) Interface. When attempting to open projects from Clarity to MSP, the project doesn't open and hangs at step 'Connecting to PPM'.

(The 'Connecting to PPM' is displayed in the bottom right-hand corner of MSP if using the MSP New Driver.)

Alternatively, the login prompt/password window will repeatedly come up and will not accept the user login credentials/password entered.

Environment

Component: Clarity Microsoft Project Integration

Release: All Supported

LDAP

Cause

This issue can happen if LDAP is configured and External Authentication is unchecked for the user in Clarity

Resolution

Ensure 'External Authentication' is checked for the user in Clarity (If LDAP is configured in Clarity and the allow non-ldap users option is checked)
To do this:

  1. In Clarity, go to Administration->Resources, and click on the link to the Resource
  2. If the 'External Authentication' field is visible, check the check box if it is not already checked
  3. Click 'Save and Return'

Additional Information