You are attempting to patch VCF Automation via VCF Operations and it is hung at "Initiate product patching"
After some time the upgrade task may fail with an error indicating that it is trying to use the short name for the Fleet Manager appliance when pulling the update bundle rather than its FQDN
Fleet Manager shows the short name when running 'hostname -f' via ssh.
VCF Automation 9.0.x
VCF Operations 9.0.x
VCF Operations Fleet Manager 9.0.x
Fleet Manager needs to be configured using the FQDN
The hostname of Fleet Manager cannot be updated and it will need to be re-deployed using the FQDN instead of the short name.
Workaround:
As a workaround, until you can redeploy Fleet Manger with the FQDN, you can retry the failed upgrade task and specify the patching location using the FQDN for the Fleet Management VM.
Resolution:
Redeploy Fleet Manager appliance using the FQDN