After updating Machine SSL certificates on a vCenter Server within a VMware Cloud Foundation (VCF) on VxRail environment, the following symptoms occur:
The VxRail Manager system information is not found.Unable to show physical view due to a failure of loading physical view data for the host ####.Enter Maintenance Mode task remains on an infinite loading loop.Stats primary election alarm.The issue is caused by a secure communication breakdown and certificate trust desynchronization between vCenter Server, the ESXi cluster hosts, and the VxRail Manager appliance. When vCenter updates its SSL certificates, host management daemons drop sessions due to unverified or mismatching SSL thumbprints in internal lookup stores.
Resynchronize host trust and management agents using the following steps:
To speak with a customer representative or a Support Engineer see . Scroll to the bottom of the page and click on your respective region.