Receive the error "An Unexpected Error Has Occurred. Please Try Again Later" when accessing the System Diagnostics page
search cancel

Receive the error "An Unexpected Error Has Occurred. Please Try Again Later" when accessing the System Diagnostics page

book

Article ID: 430775

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Accessing the System Diagnostics returns the error "An Unexpected Error Has Occurred. Please Try Again Later"
  • System Diagnostics page shows the root partition is at 90% or above
  • Some of the entries in the System Diagnostics page are missing
  • Receive Health of vIDM Instance is degraded alerts in VMware Aria Operations

Environment

VIDM 3.3.x

Cause

Root partition is nearly full on VIDM nodes

Resolution

Note: Prior to applying steps below please take snapshots of all VIDM nodes as per KB How to take a Snapshot of VMware Identity Manager 
  1. Apply KB Identity Manager root partition is full on one or more nodes in the cluster 
  2. Restart RabbitMQ on each node: 
    # systemctl restart rabbitmq-server.service

Additional Information

vIDM Error: "An Unexpected Error Has Occurred. Please Try Again Later" When Accessing the Roles Section via vIDM IP Address 

vIDM Error: "An Unexpected Error Has Occurred. Please Try Again Later" while accessing the appliance health

The error "An Unexpected Error Has Occurred. Please Try Again Later" is present on the System Diagnostic page of vIDM.