"Generate Download Token" missing in the Quick links on Broadcom Support Portal
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"Generate Download Token" missing in the Quick links on Broadcom Support Portal

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Article ID: 395778

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Updated On:

Products

Support Portal

Issue/Introduction

The "Generate Download Token" is missing from the Quick Links tab on the Broadcom Support portal.

Cause

User does not have the required "Product administrator" role specified.

Resolution

Grant "Product administrator" role for the User by User Administrator.

User Administrator can view and manage all users associated to the site ID they are an administrator on. Permissions include:

  • Approve / reject site ID access requests
  • Approve / reject portal role requests (i.e. User Administrator, Product Administrator) 
  • Add / revoke site ID access
  • Add / revoke portal role access
  • Enable / disable services access (i.e. Software Downloads, License Keys, Case Management) 

After granting the user with "Product Administrator" role, User can access "Generate Download Token" in the Quick links.

 

Additional Information