"No connectivity to the proxy server" error is observed when accessing web isolated pages
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"No connectivity to the proxy server" error is observed when accessing web isolated pages

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Article ID: 392358

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Updated On:

Products

Web Isolation Web Isolation Cloud

Issue/Introduction

Symantec Web Isolation is deployed in the network and end users are observing error message "No connectivity to the proxy server". 

Cause

The error message indicates network connectivity issues between client (end user) and the Web Isolation. 

Resolution

Depending on the deployment:

1. CSWG

Topology: (End user  <---> CSWG <---> Web Isolation Cloud <---> Internet)

Suggestions: 

1. Verify Cloud SWG Connections.

2. Make sure there are no issue with CSWG under status portal.

3. Check the KB "No connectivity to the proxy server" in WSS/Cloud SWG when accessing web isolated pages

4. Check the KB Intermittent "No connectivity to the proxy server" error when accessing isolated resources via Cloud SWG

5. Raise a support case for further assistance.

2. Edge SWG

Topology: (End user  <---> Edge SWG <---> Web Isolation Cloud <---> Internet)

Suggestions: 

1. For new deployments, make sure  Required Ports, Protocols, and Services are allowed in the network.

2. For existing (not new deployments) deployments, track the network changes around timestamp when the issue started.

3. Check the KB ""No connectivity to the proxy server" on ProxySG/Edge SWG when forwarding to Web Isolation Cloud"

4. Raise a support case for further assistance.

3. PAC file deployment

Topology: (End user (PAC-file)  <---> Web Isolation Cloud <---> Internet)

Suggestions: 

1. Restart your browser to verify it's using the latest pac script version.

2. If you're using Symantec Threat Isolation as a proxy, try navigating to http://<YOUR-PROXY_SERVER>:8081/proxy.pac and verify your browser was able to download the pac script successfully.

3. If you're using a browser extension for your pac script configuration, try replacing it with system proxy configuration.

4. Make sure you have access to your proxy on port 8080 (and port 8081 if you're using Symantec Threat Isolation as a proxy server).

5. Raise a support case for further assistance.

Additional Information

When the Isolation is Initiated, browser download Java Script client application with diagnostic utilities. It means the block page resides on the client and indicates the issue between client and the Web isolation. When WI Proxy cannot be reached for some reason, the error message pops up.

Useful links:

Threat Isolation Diagnostics Page(FGDiag)

Table of Common Connectivity Issues

High Risk Isolation (HRI) error - "No connectivity to the proxy server"