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Article ID: 38966
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Issue/Introduction
SpectroSERVER process seems to "hang" during model activation at SpectroSERVER startup when activating the RTM Inventory model.
Cause
For agents that support performance test types through MIB objects, CA Spectrum must perform external reads of these MIB objects at SpectroSERVER activation time to obtain the list of supported test types. This action can delay the SpectroSERVER activation time.
Resolution
Edit the $SPECROOT/SS/.vnmrc file and set the "spm_wait_activate" parameter to "yes" then restart the SpectroSERVER process.
Additional Information
Please reference the "
Delayed SpectroSERVER Activation Resulting from External Reads" section of the documentation for more information.
Also reference the following knowledge documents:
KB000044076 - How can I speed up model activation time when starting SpectroSERVER?
KB000031379 - How to reduce model activation time
KB000045388 - The RTM_Inventory model (for Service Performance Manager - SPM) taking hours to activate in CA Spectrum.