MP Connectivity - Sequencer.log error - NisUnaryRpc::doHandshake) handshake failed (16) Invalid access token
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MP Connectivity - Sequencer.log error - NisUnaryRpc::doHandshake) handshake failed (16) Invalid access token

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Article ID: 384094

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Updated On:

Products

AppNeta

Issue/Introduction

Monitoring Point not connecting to portal,

Sequencer.log shows:

INF (<redacted>|<redacted>|2024-12-11 01:28:42.053861 NisUnaryRpc::doHandshake) handshake failed (16) Invalid access token (<redacted>)

Cause

Monitoring Point cannot authenticate against the AppNeta Server. Issue with Auth.config and/or MP GUID

Resolution

1. Reapply Appneta Configuration YAML to Monitoring Point:
https://knowledge.broadcom.com/external/article?articleNumber=277015

2. Purge .id file:
https://knowledge.broadcom.com/external/article/259254/appneta-manually-removal-of-id-file.html

3. Decomission Device and reapply AppNeta Confiugration YAML (Step 1):
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appliance-overview/m70-mp-intro/m70-management/m70-mp-decommission_0.html#decommission_decommission-using-web-admin

4. Verify eth0 interface is being detected on the monitoring point. Running the below commands:

sudo ip config eth0
sudo ethtool eth0
cat /etc/network/interfaces.d/eth0

If eth0 is not being detected, please open a Broadcom Support case for additional troubleshooting.