Authorization Failed for this operation - PGP Encryption Desktop clients fail to check in
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Authorization Failed for this operation - PGP Encryption Desktop clients fail to check in

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Article ID: 379640

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Updated On:

Products

PGP Command Line PGP Encryption Suite PGP Key Management Server PGP Key Mgmt Client Access and CLI API PGP SDK Desktop Email Encryption Drive Encryption Encryption Management Server Endpoint Encryption File Share Encryption Gateway Email Encryption Information Centric Encryption Mobile Encryption for iOS Policy Based Encryption Tape Encryption

Issue/Introduction

Looking at the PGP Encryption Server Logs (Symantec Encryption Management Server), the following errors may appear:

 

client request [internal user XXXXXX]: <DownloadKey>
client request <AuthenticateInternal> returning fault -11286 (authorization failed for this operation)
failed authentication for internal Encryption Desktop 11.0.0.1042 user (null) from [192.168.1.149]
connection from 192.168.1.149

Cause

The reason for this is typically because you had clients that were previously enrolled to the PGP Encryption Server, but their user account has since been deleted.

Resolution

In order to fix this error, find out which machines were associated to the IP and locate the system and corresponding users and re-enroll them.

Once they are enrolled, this will re-establish authentication to the PGP Encryption Server.

For more information on re-enrolling, see the following articles:

180181 - Re-enrolling PGP Encryption Desktop for Windows clients (Symantec Encryption Desktop)

181366 - Re-enrolling PGP Encryption Desktop for Linux Clients (Symantec Encryption Desktop)

155714 - Re-enrolling PGP Encryption Desktop for macOS X clients (Symantec Encryption Desktop)

 

If further guidance is needed, reach out to  Symantec Encryption Support for additional assistance.