SRM License key missing after upgrading from SRM 8.x to SRM 9.X
search cancel

SRM License key missing after upgrading from SRM 8.x to SRM 9.X

book

Article ID: 376866

calendar_today

Updated On:

Products

VMware Site Recovery Manager 8.x VMware Live Recovery

Issue/Introduction

This article explains the license SRM license key impact during an upgrade from SRM 8.X to 9.X

 

Environment

VMware Site Recovery Manager 8.X

VMware Site Recovery Manager [VLSR] 9.X

Cause

Site Recovery Manager preserves the license only during an upgrade within the same version, for example: from version Site Recovery Manager 8.8.0 to Site Recovery Manager 8.8.0.3.

During an upgrade to a different version, for example: Site Recovery Manager 8.8.0.3 to Site Recovery Manager 9.0 Site Recovery Manager reverts to an evaluation license. After the upgrade to Site Recovery Manager 9.0, you must reinstall your Site Recovery Manager 8.x license key.

Resolution

When upgrading SRM from version 8.x to 9.x, there is no need to upgrade the license key. The existing Site Recovery Manager 8.x license key will work with SRM 9.X version and does not require an upgrade, but it needs to be reinstalled after the upgrade to version 9.

 

Additional Information