SRM 8.x から VLSR 9.X にアップグレードした後、SRM ライセンス キーが見つかりません
search cancel

SRM 8.x から VLSR 9.X にアップグレードした後、SRM ライセンス キーが見つかりません

book

Article ID: 426026

calendar_today

Updated On:

Products

VMware Site Recovery Manager 8.x VMware Live Recovery

Issue/Introduction

免責事項:これは英文の記事「SRM License key missing after upgrading from SRM 8.x to VLSR 9.0」の日本語訳です。
記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。


この記事では、SRM 8.X から VLSR 9.0 へのアップグレード中に SRM ライセンス キーが及ぼす影響について説明します。

Environment

VMware Site Recovery Manager 8.X
VMware Live Site Recovery  [VLSR] 9.0

Cause

Site Recovery Manager は、同じバージョン内でのアップグレード中のみライセンスを保持します。 (例:  Site Recovery Manager 8.8.0 バージョンから Site Recovery Manager 8.8.0.3 への更新など)

異なるバージョンへのアップグレード(例:Site Recovery Manager 8.8.0.3 から Live Site Recovery 9.0.2.x への更新後)では、Live Site Recovery 9.0 は評価版ライセンスに戻ります。Live Site Recovery 9.0へのアップグレード後、Site Recovery Manager 8.x のライセンスキーを再割り当てする必要があります。

Resolution

SRMをバージョン8.xから Live Site Recovery 9.0 にアップグレードする場合、ライセンスキーをアップグレードの必要なく利用が可能です。既存のSite Recovery Manager 8.x のライセンスキーは VLSR 9.0 でも使用できるため、アップグレードは不要ですが、VLSR 9.0へのアップグレード後に再割り当てする必要があります。

VLSR 9.0バージョンにアップグレードした後にライセンスが期限切れと表示される場合は、以下のようにライセンスを割り当てます。 

vSphere Client UI -> 画面左上の≡(ハンバーガーメニュー/Hamburger Menu) -> 管理(Administration) -> ライセンス(Licenses) -> 資産(Assets) -> ソリューション(Solutions) ->  VLSRアセットを選択  -> ライセンスの割り当て(Assign License) -> 適切なSRM 8.xライセンスを選択しOKを押下します

Additional Information