Error: "User is not active in system, please contact your admin" when accessing 'My Cases'
book
Article ID: 368422
calendar_today
Updated On: 07-03-2024
Products
Support Portal
Support Portal & Access Issues
Global Customer Assistance
Issue/Introduction
When trying to access Wolken case management, you get the error: "User is not active in system, please contact your admin"
- Creating a technical case from the Broadcom Support Portal
- Accessing My cases page from the My Dashboard
- Accessing the Partner Case Management page
Symptoms:
- Cannot access cases
- Can't open new support cases
- Trouble accessing cases in Wolken
Cause
- The user has Basic account access and has not yet built their profile.
- The user has an Enterprise account but does not have access to a site ID
- The user has just added a site and is trying to access the Partner Case Management page.
Resolution
Note: After building a profile or adding a Site ID to a profile, allow the data to synchronize before creating your case.
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No