Error: "User is not active in system, please contact your admin" when accessing 'My Cases'
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Error: "User is not active in system, please contact your admin" when accessing 'My Cases'

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Article ID: 368422

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Updated On:

Products

Support Portal Support Portal & Access Issues Global Customer Assistance

Issue/Introduction

When trying to access Wolken case management, you get the error: "User is not active in system, please contact your admin"

  • Creating a technical case from the Broadcom Support Portal
  • Accessing My cases page from the My Dashboard
  • Accessing the Partner Case Management page

Symptoms:

  • Cannot access cases
  • Can't open new support cases
  • Trouble accessing cases in Wolken

Cause

  • The user has Basic account access and has not yet built their profile.
  • The user has an Enterprise account but does not have access to a site ID
  • The user has just added a site and is trying to access the Partner Case Management page.

Resolution

Note: After building a profile or adding a Site ID to a profile, allow the data to synchronize before creating your case.

Additional Information