Error: "We could not process your request, please try later" when managing Broadcom cases
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Error: "We could not process your request, please try later" when managing Broadcom cases

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Article ID: 367909

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Updated On:

Products

Global Customer Assistance Support Portal Support Portal & Access Issues Portal

Issue/Introduction

When attempting to create, open, or manage cases or support tickets in the Broadcom case management portal, you see the error, "We could not process your request, please try later."

 

Symptoms:

  • Cannot access cases
  • Can't open new support cases
  • Trouble accessing cases in Wolken

Cause

Your Broadcom account may not be associated with a Site ID or your profile is pending site access approval.

Resolution

  1. Make sure you have access to a site ID:
  2. Update your account / profile:

Contact Broadcom Customer Care for assistance.