[プライバシーとセキュリティ] パネルに [許可] オプションが表示されず SEP for mac のインストールに失敗する
search cancel

[プライバシーとセキュリティ] パネルに [許可] オプションが表示されず SEP for mac のインストールに失敗する

book

Article ID: 259755

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security Endpoint Security Complete

Issue/Introduction

macOS 13.1 Ventura に Symantec Endpoint Protection (SEP) もしくは Symantec Endpoint Security (SES) エージェントをインストールする際、macOS 13 Ventura でシステム拡張の検証に失敗する の手順に従い macOS 13 Ventura のシステム拡張を検証しようとすると "検証中" のままタイムアウトし、失敗する。

[プライバシーとセキュリティ] パネルは表示されるが、アプリケーションがブロックされ先に進むことを許可する必要があるというプロンプトが表示されない。
(赤枠の部分が表示されない)

Environment

  • Symantec Endpoint Protection (SEP) / Symantec Endpoint Security (SES) for mac エージェント 14.3 RU6
  • macOS 13.1

Cause

内部ネットワークにより Symantec サーバーへの接続が遮断されているため。

Resolution

原因の切り分けとして、他のネットワークサービス (例: モバイルホットスポット) を使用して、接続を確認することができます。

実行不可能な場合は、SEP が使用するポートが遮断されていないか、SEP および SES が Symantec サーバーの URL への接続が可能であるかを確認する必要があります。

Additional Information

[英語文書] (macOS) SEP Installation fails as Privacy & Security pane doesn't show Allow option