(macOS) SEP Installation fails as Privacy & Security pane doesn't show Allow option
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(macOS) SEP Installation fails as Privacy & Security pane doesn't show Allow option

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Article ID: 257024

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Updated On:

Products

Endpoint Protection

Issue/Introduction

During installation of the SEP agent on macOS 13.1 Ventura after following steps from Endpoint Protection for Mac client setup stuck trying to validate the system extension on macOS 13 Ventura  a 'Validating...' circle spins for some time before it times out and fails. 

The Privacy & Settings pane appears but does not show prompt that application has been blocked and should be Allowed to progress further (the part in red frame does not appear):

Environment

Release : 14.3 RU6

Cause

Connections to Symantec Servers being blocked by internal network.

Resolution

To test out whether this is the issue customer can verify the connection using other network service (eg. mobile hotspot)

If this is not viable option customer should verify whether any of ports used by SEP is not blocked as well as there is a connection possible to the URLs that allow SEP and SES to connect to Symantec servers 

Communication ports used by Endpoint Protection.

External URLs required for Symantec Endpoint Protection (SEP) and Symantec Endpoint Security (SES)