Error: "Grant Not Available" when logging in to Broadcom case management
search cancel

Error: "Grant Not Available" when logging in to Broadcom case management

book

Article ID: 246490

calendar_today

Updated On:

Products

Support Portal Global Customer Assistance

Issue/Introduction

When logging in or attempting to create, open, or manage cases or tickets on the Broadcom support portal, you are getting the following error:

Grant Not Available. Please contact Okta admin.

Cause

The user profile has not been upgraded to enable all features on the Broadcom support portal.

Resolution

Upgrade the affected user profile to gain access to the following:

  • Case Management
  • Product Downloads
  • My Entitlements

If this does not immediately resolve the issue upon completion, test in an Incognito browser tab. If the correct behavior is seen in an Incognito tab, then clear the browser history, which allows for proper use of the support portal in a regular browser session.  

Additional Information

If you have any further issues, see Creating and managing Broadcom support cases.