Clearing queued events on endpoints in SMP 8.x
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Clearing queued events on endpoints in SMP 8.x

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Article ID: 175204

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Updated On:

Products

IT Management Suite

Issue/Introduction

This article provides information on clearing the queued events on endpoints in Symantec Management Platform (SMP) 8.x

Environment

ITMS 8.x

Cause

Large amounts of event files (NSEs) have been queued in the C:\Program Files\Altiris\Altiris Agent\Queue folder on the endpoints

Resolution

In the SMP Console go to Settings>Notification Server>Core Settings>filter and search for "FlushAgentEvents" as shown here:

  • Set this setting to "1".
  • Set this back to "0" after 24-48 hours.

NOTE: When set to 1, the Notification Server Event Router will send the Altiris Agent an error response that will activate "flush local queues" on the Altiris Agent side. By default, this value is 0. Enabling this Core Setting value will create a registry key on your Notification Server if it does not exist. This regkey will appear under HKEY_LOCAL_MACHINE  >  SOFTWARE > Altiris > eXpress > Notification Server

Additional Information