Clear queued events on endpoints in Symantec Management Platform 8.x
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Clear queued events on endpoints in Symantec Management Platform 8.x

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Article ID: 175204

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Updated On:

Products

IT Management Suite

Issue/Introduction

How to clear queued events on endpoints in Symantec Management Platform 8.x?

Environment

ITMS 8.x

Cause

In the event large amounts of event files (NSEs) have queued in the C:\Program Files\Altiris\Altiris Agent\Queue folder on the endpoints, one might need to clear the files on the endpoints to avoid further flooding of the Symantec Management Platform.

Resolution

In the Symantec Management Console open Settings>Notification Server>Core Settings>filter for "FlushAgentEvents".

Set this setting to "1".

Set this back to "0" after 24-48 hours.

NOTE: When set to 1, the Notification Server Event Router will send the Altiris Agent an error response that will activate "flush local queues" on the Altiris Agent side. By default, this value is 0. Enabling this core setting will create a registry key on your Notification Server if it does not exist. This regkey will appear under HKEY_LOCAL_MACHINE  >  SOFTWARE > Altiris > eXpress > Notification Server

Additional Information

179877 FlushAgentEvents – Flush NSEs in Agent's Queue

279737 There is a slowness processing NSEs