Unable to Decrypt with PGP Desktop - Email messages and attachments are converted to winmail.dat files
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Unable to Decrypt with PGP Desktop - Email messages and attachments are converted to winmail.dat files

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Article ID: 155940

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Updated On:

Products

PGP Command Line PGP Encryption Suite PGP Key Management Server PGP Key Mgmt Client Access and CLI API PGP SDK Desktop Email Encryption Drive Encryption Encryption Management Server Endpoint Encryption File Share Encryption Gateway Email Encryption

Issue/Introduction

When sending messages to users who do not use Outlook (including Web Messenger users), messages and/or their attachments may come through as MS-TNEF encoded winmail.dat files.

Cause

This will occur because the message uses the Outlook-proprietary Rich Text Format. This format is only compatible with Microsoft Outlook email clients.

Resolution

Important Note on Outlook and Exchange Support: PGP Encryption Desktop supports Outlook with standard email protocols, such as MAPI, POP, IMAP and SMTP.
Exchange 365, Exchange Online, Outlook 365, Office 365, Microsoft 365, or any other similar variants by Microsoft, are fully supported.
PGP Encryption Desktop uses these standard protocols that comply with specific standards and as long as the standards do not deviate from the above, Email Encryption will work.
Even MAPI using HTTPS/RPC is supported and works just fine.  For more information on this, reach out to Symantec Encryption Support.
IMSFR-512/EPG-22854

 

This issue is not caused by any setting on the PGP Server or within PGP Desktop, but the TNEF encoding being used on the Exchange server level.

The following knowledge base article from Microsoft details how to verify your Outlook and Exchange configuration to prevent this from happening:

 

How to Prevent the Winmail.dat File from Being Sent to Internet Users

How to Configure Message Format Settings for a Remote Domain​

Additional Information