root vIDM (VMware Identity Manager) のパスワードでアプライアンスに SSH 接続できない
search cancel

root vIDM (VMware Identity Manager) のパスワードでアプライアンスに SSH 接続できない

book

Article ID: 448539

calendar_today

Updated On:

Products

VCF Automation VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

免責事項: これは英文の記事「root vIDM (VMware Identity Manager) password not working when trying to ssh into appliance.」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。


root 認証情報を使用して VMware Identity Manager アプライアンスに SSH 接続できません。アプライアンスを再起動した際(例えば、root パスワードのリセットを試みた後など)、起動シーケンスが失敗し、アプライアンスがエマージェンシーモードに移行するか、コンソールに以下のエラーが表示されます:

Failed to start File System Check

Environment

VMware Identity Manager

Cause

再起動、停電、データストアのアクセス不可、またはその他の問題が発生した後、Photon OS ベースの仮想アプライアンスがエマージェンシーモードに移行するためです。

Resolution

この問題を解決するには、起動プロセス中にファイルシステムのチェックと修復を強制的に実行する必要があります。

  1. 前提条件:続行する前に、影響を受ける仮想アプライアンスのスナップショットを取得します。

  2. 仮想アプライアンスを再起動します。

  3. OSが起動した直後にコンソールウィンドウで e を押し、GNU GRUB 編集メニューを開きます。

  4. linux という単語で始まる行を見つけます。

  5. その行の最後に、次のパラメータを追加します:fsck.repair=yes

  6. F10 を押してアプライアンスの起動を続行します。

    • 注:このコマンドにより、ファイルシステムは強制的にディスクの問題をスキャンし、自動的に解決します。

  7. アプライアンスが正常に起動したら、root 認証情報を使用してシステムに SSH 接続できることを確認します。

Additional Information

English version: root vIDM (VMware Identity Manager) password not working when trying to ssh into appliance.