ESXi ローカルユーザーの有効期限ポリシー変更後に ESXi へアクセスできない
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ESXi ローカルユーザーの有効期限ポリシー変更後に ESXi へアクセスできない

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Article ID: 433080

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Products

VMware vSphere ESXi

Issue/Introduction

免責事項:これは英文の記事「Unable to access ESXi after changing ESXi local user expiration policy.」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

Security.PasswordMaxDays オプションで ESXi ローカルユーザーのパスワード有効期限ポリシーを変更した後、ローカルユーザー (root など) で Shell または SSH から ESXi へアクセスできなくなることがあります。
参考:VMware Host Client でのパスワードとアカウント ロックアウト ポリシーの構成 

Cause

デフォルトではパスワードの有効期限は無期限です。

ポリシーの変更によりローカルユーザーのパスワードが期限切れとなった場合は、SSH および Shell からアクセスできなくなります。

Resolution

DCUI から ESXi にログインし、ローカルユーザーのパスワードを変更してください。

これにより、SSH または Shell から ESXi へアクセスできるようになります。