Unable to access ESXi after changing ESXi local user expiration policy.
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Unable to access ESXi after changing ESXi local user expiration policy.

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Article ID: 419980

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

After changing ESXi local user password expiration policy with the Security.PasswordMaxDays option, ESXi could become inaccessible from Shell or SSH with local user (such as root).
Reference: Configure the Passwords and Account Lockout Policy in theVMware Host Client

Cause

By default passwords would never expire. 

The local user password becomes expired after changing policy and unable to access from SSH and Shell.

Resolution

Log in ESXi at DCUI and change local user password accordingly.

ESXi should be accessible from SSH or Shell now.

Additional Information

ESXi ローカルユーザーの有効期限ポリシー変更後に ESXi へアクセスできない