Network requirements to register a VCF Operations Instance with the VCF Business Services Console in Connected Mode
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Network requirements to register a VCF Operations Instance with the VCF Business Services Console in Connected Mode

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Article ID: 431546

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Updated On:

Products

VCF Operations

Issue/Introduction

To register a VCF Operations instance with the VCF Business Services Console using Connected Mode, an active internet connection is required.

This article outlines the required URLs and network ports that must be allowed for inbound and outbound communication to ensure successful registration and connectivity.

Environment

VCF Operations 9.x

Cause

Registration may fail if a proxy server or firewall blocks the required URLs necessary for license validation during communication with the VCF Business Services Console.

Resolution

Verify the following:

  • Confirm that you have a valid subscription for VCF.

  • Ensure that the VCF Operations instance has internet connectivity
    .
  • Verify that you have either the User Administrator or Product Administrator role on the Broadcom Support site to access the VCF Business Services Console. Alternatively, a User Administrator must grant you tenant access.

  • Ensure that outbound HTTPS (TCP 443) access is allowed to the following endpoints:

    eapi.broadcom.com

    vcf.broadcom.com

After confirming the above requirements, retry the registration process.

Additional Information

For information on network connectivity requirements for VMware products, see https://ports.broadcom.com/home

Register VCF Operations in Connected Mode

Unable to Register License in VCF Operations in Connected Mode

Switch from Disconnected to Connected Mode

Network requirements to register a VCF Operations Instance with the VCF Business Services Console in Connected Mode (Japanese)