IPFIX Profile is stuck in "In Progress" state and cannot be deleted
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IPFIX Profile is stuck in "In Progress" state and cannot be deleted

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Article ID: 317178

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Updated On: 04-23-2025

Products

VMware NSX

Issue/Introduction

  • NSX-T Data Center integrated as a data source to Aria Operations for Networks
  • On the NSX UI, under Plan & Troubleshoot -> IPFIX -> Firewall IPFIX Profiles, the profile is greyed out and has a status of In Progress
 


Environment

VMware NSX-T Data Center

Cause

This issue occurs when an IPFIX profile, created by Aria Operations for Networks, fails to delete because bindings to segments still exist.

Resolution

This issue is resolved in NSX-T Datacenter 3.2.0.1 and above, see Download Broadcom products and software


Workaround:

Please open a Support Request and a member of the NSX support team will assist with the removal of this configuration.