itechpoz startup results in "The CA directory - itechpoz service on Local Computer started and then stopped"
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Article ID: 77079
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Updated On:
Products
CA Service Desk ManagerCA Service CatalogCA Service Management - Service Desk Manager
Issue/Introduction
Cannot start CA Directory - itechpoz.
The following error appears in the CA\Directory\dxserver\itechpoz_trace.log
? [156] 20180403.223302.551 ERROR : Syntax Error: Line 1 in CA\Directory\dxserver\config\knowledge\itechpoz.dxc near '509' Invalid address hostname.example.com * [156] 20180403.223302.758 DSA_E1280 Error in initialization files * [156] 20180403.223302.758 DSA_I1240 DSA shutting down
How to change or remove the domain in a EEM server?
Environment
EEM 12.x
Cause
The domain has changed in the server where EEM is installed.
Resolution
1. Go CA\Directory\dxserver\config\knowledge\itechpoz.dxc
Search for dsa-name (line 7) and update with it the new domain. Example: dsa-name = <cn iTechPoz><cn PozDsa><cn "hosntame.newdomain"> Search for address (line 10) and update with the new domain. Example: address = ipv4 "hosntame.newdomain" port 509
2. Go to CA\SC\EmbeddedEntitlementsManager\config\server\server.xml
Search and modify all 3 items below with the new domain: