Delete files in \<DXUIM_install_folder>\probes\application\vmware\discovery
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Delete files in \<DXUIM_install_folder>\probes\application\vmware\discovery

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Article ID: 280786

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We have applied the steps on : the KB: vmware discovery pub_queue consuming so much space so no new files are created. 

Is it safe to remove all dirs and files accumulated in the \<DXUIM_install_folder>\probes\application\vmware\discovery\pub_queue folder? 

Environment

Release : DX UIM 20.4.* / 23.4.* 

Vmware probe 7.*

Cause

The pub_queue holds QoS and other information for the discovery server. This issue appears to be correlated with large VMware environments with many VMs. The discovery folder is an internal queue that is published to the discovery server. 

Resolution

It is safe to remove these files as they do not interfere with the Monitoring. 

The files can be deleted or either moved to a save location. 

Additional Information