You have a PLA for DLP but do not see any entitlements for it in the Cloud Management Portal
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You have a PLA for DLP but do not see any entitlements for it in the Cloud Management Portal

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Article ID: 273173

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Updated On:

Products

Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package Data Loss Prevention Cloud Service for Email

Issue/Introduction

You have purchased a PLA (Portfolio License Agreement) for Information Security, and are looking to have Cloud DLP provisioned.
 
But you've not received a bundle nor any Welcome Email for same, and you cannot see the desired DLP entitlement in the Cloud Management Portal.

Environment

Release : 16.0

Cause

PLAs have additional steps that are required before entitlements are available in the CMP.

Resolution

Login to the PLA portal and look for the list of subscriptions.

You need to subscribe to the specific service you require.

As per the screenshot below, if the "Subscribed" label is missing for the service you require, you need to subscribe using the option in the PLA portal:

Additional Information

If you have submitted a PLA entitlement as above, but have not received any confirmation email, or cannot see any new entitlements in CMP - please see the steps listed in this KB (including its attachment): Fulfillment, provisioning, and enablement of Broadcom products on the Broadcom Support Portal.