Unexpected email messages from Cron Daemon after upgrade to Messaging Gateway 10.8.0
search cancel

Unexpected email messages from Cron Daemon after upgrade to Messaging Gateway 10.8.0

book

Article ID: 253562

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

You have seen multiple unexpected alerts from the Messaging Gateway Cron daemon after upgrade to 10.8.0.

Many of these alerts may refer to HTTPS communication with Broadcom's telemetry API

Subject: . /data/scanner/etc/brightmail-env; /opt/Symantec/Brightmail/scanner/sbin/tmagent -c /data/scanner/etc/bmiconfig.xml

* About to connect() to tmsg.symantec.com port 443 (#0)
* Trying 141.202.0.16...
* Connected to tmsg.symantec.com (141.202.0.16) port 443 (#0)
CApath: none
* SSL connection using TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256
* Server certificate:
* subject: CN=eapi.broadcom.com,O=Broadcom Inc,L=San Jose,ST=California,C=US
* start date: Jan 27 00:00:00 2022 GMT
* expire date: Dec 17 23:59:59 2022 GMT
* common name: eapi.broadcom.com
* issuer: CN=DigiCert Global G2 TLS RSA SHA256 2020 CA1,O=DigiCert Inc,C=US
> POST /msgtel HTTP/1.1
User-Agent: tmagent;smgapp_10.8.0-351;SMSA v10.8.0;linux.x86_64;vmapp
Host: tmsg.symantec.com
Accept: */*
Content-Length: 2934
Expect: 100-continue
Content-Type: multipart/form-data; boundary=----------------------------ed619d823c9c

< HTTP/1.1 100 Continue
< HTTP/1.1 200 OK
< date: Sun, 30 Oct 2022 01:16:02 GMT
< content-type: application/json
< x-content-type-options: nosniff
< x-xss-protection: 1; mode=block
< cache-control: no-cache, no-store, max-age=0, must-revalidate
< pragma: no-cache
< expires: 0
< x-request-id: 324a7aa9-af30-47cf-a8b8-e1f1df940110
< transfer-encoding: chunked
< Via: 1.1 google
< Alt-Svc: h3=":443"; ma=2592000,h3-29=":443"; ma=2592000
<
* Connection #0 to host tmsg.symantec.com left intact

 

Environment

Release : 10.8.0

Cause

Changes to the alerting system have resulted in some processes unexpectedly sending Cron output as alerts.

Resolution

Messaging Gateway 10.8.1 and later

This issue has been addressed in the SMG 10.8.1 release.

Messaging Gateway 10.8.0

To address the cron alerts for the telemetry agent on SMG 10.8.0, patch 10.8.0-293 will need to be installed:

  1. Log into the SMG command line as admin via ssh
  2. Run
    patch -p 10.8.0-293 install

Additional Information