Symantec Protection Engine service fails to start with Windows error 1053
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Article ID: 239046
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Updated On:
Products
Protection Engine for NAS
Issue/Introduction
SPE server services are down.
When attempting to start the Symantec Protection Engine Service in the services.msc console, the following message appears: Error 1053: The service did not respond to the start or control request in a timely fashion.
The file SymantecProtectionEngineAbortLog.txt does not exist or does not log any new errors following an attempt to start the service.
Environment
Release : 8.2.1, 8.2.2
Component :
Cause
Known causes:
Lack of system requirements.
Software corruption.
Resolution
Confirm the presence of system requirements, This symptom is seen most frequently when SPE is installed on a machine with less than 4 CPUs.