UIM - CABI invalid credentials supplied: could not login to CA Business Intelligence
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UIM - CABI invalid credentials supplied: could not login to CA Business Intelligence

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Article ID: 225134

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

When trying to access CABI with a UIM user (example: administrator) you may get this error, even if the organization (UIM) is correct and the password is also correct. 

This happens for all UIM users

Environment

Release : 20.3
Component : UIM - CABI 4.x. 7.5

Cause

The reason why login is not possible is because of a known issue with CABI-UIM user synch where the password for the uim user is not stored correctly at CABI.

Resolution

To be able to login to CABI with a UIM user follow these steps:

1. Loginto <cabi_server>/cabijs using

superuser

2. Go to Manage > Users > Select the user (eg. administrator)

3. Click Edit

4. Enter the exact same password stored for the UIM user and save. 

*Apply these steps to all users affected. 

After this, it will be possible to login to CABI with a specific UIM user. 

Engineering is aware of this issue will be addressed in a future release of CABI (As of March 25th 2022 not yet fixed in CABI 7.5 - Jaspersoft server 7.5) 

Additional Information

Related KBs:

Unable to run Custom CABI reports with UIM user - Server Error (broadcom.com)

CABI Login Page Comes Up when trying to run r)eport from the OC (broadcom.com)

UIM - Add a CABI Custom Reports to Operator Console (broadcom.com)