Error: "Grant Not Available. Please contact admin" when accessing Broadcom case management
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Error: "Grant Not Available. Please contact admin" when accessing Broadcom case management

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Article ID: 208165

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Updated On:

Products

Support Portal

Issue/Introduction

When accessing Case Management on the Broadcom support portal, you get the following error:

Grant not available. Please contact admin.

Cause

  • User has basic access but has not yet built their profile i.e no enterprise access for accessing the Case Management page.
  • User has just added a site and is trying to access the Case Management page.
  • User is using an email address or sign-on different from the one used to register initially.

Resolution

Basic users have to build/upgrade profile and get enterprise access by following the steps at Manage Broadcom Site IDs or upgrade your account.

Note: Verify that the email account entered matches the one originally used to create the account.

After upgrading profile, allow 15-20 minutes for the system to complete the build process. The Case Management page should be accessible afterwards.

Additional Information

Should you need any further assistance, contact Broadcom Customer Care