SIM is no longer able to download files over HTTP requests. Access to solutionsam.com to be limited to HTTPs only.
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SIM is no longer able to download files over HTTP requests. Access to solutionsam.com to be limited to HTTPs only.

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Article ID: 199465

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Updated On:

Products

IT Management Suite Installation Manager (formerly AICM)

Issue/Introduction

Symantec Installation Manager (SIM) is unable to download the Solutions MSIs from www.solutionsam.com site over a HTTP connection. Now it is requesting HTTPS connection.

The following message appears:

"The product listing located at http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip could not be accessed"

 

Also, you may see this message when you choose to upgrade SIM (Symantec Installation Manager) from 8.5.5711.0 or 8.5.5712.0 or older version to a newer 8.6 version:

Symantec Installation Manager detected that TLS1.0 is not enabled on this machine and Microsoft .NET is not configured to support this configuration.  
Required configuration steps are specified in TECH272111.  
Selected operation can't be initiated.


Environment

ITMS 8.5 RU4

SIM 8.5.5701 and earlier

Cause

The www.solutionsam.com site is now configured to only accept HTTPS requests, the older versions of SIM will be unable to download the new SIM (or any other products/components) and perform the upgrade. 

Starting from February 15, 2021 access to solutionsam.com resource will be limited to HTTPs only with TLS 1.2 and 1.3 only enabled.

Solutionsam resource serves as a source of installation media for Symantec IT Management suite (Altiris) products installation and updates for Symantec Patch Management solution datafeed.

The new SIM has the ability to download packages over HTTPS requests.

Resolution

Upgrade your SIM as soon as possible. Customers need to make sure that they are using the latest version of SIM to continue to be able to install or upgrade Symantec IT Management suite components.

Customer using default product listing for products management:

  1. Open Symantec Installation Manager (SIM) settings, select to update select Product Listing.
  2. In case notification on SIM update available appears – proceed with SIM upgrade to latest version.

TLS 1.2 support was added to Symantec Installation Manager starting from 8.5.5711 version. You should be using SIM 8.5.5711 or newer.

In case you are unable to perform the upgrade in SIM, download the new SIM from the URL below and then install it manually over the old SIM:

Note: If prompted, make sure that when you upgrade SIM manually, that you select the same drive that you had before.

 

Customer using custom/offline product listing for products management:

  1. Download the latest SIM and perform upgrade manually:

This scenario will be also required for all customers who won’t update their SIM prior to February deadline as old SIM won’t be able to download the latest version of itself from HTTPs URL.

Additional Information

199422 "Patch Metadata Import HTTPs Support for 8.1.x and 8.5.x"

199479 "SIM version 8.5.5711 crashes after update when a Proxy is setup"

224811 "Error: Symantec Installation Manager detected that TLS1.0 is not enabled on this machine and Microsoft .NET is not configured to support this configuration."