Computers are showing untracked in console
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Computers are showing untracked in console

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Article ID: 171656

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Updated On:

Products

IT Management Suite

Issue/Introduction

The status of many computers show Untracked, or no tracking data, under Manage > Computers page on Symantec Management Platform (SMP) console.

Environment

ITMS 8x

Cause

  1. The computer is not present in any Targeted Agent Settings policy.
  2. Symantec Management Agent service (AeXNSClient) is not started on problematic computers.
  3. Domain Membership/WINS Import task being used. *See different article Systems show as No Tracking Data or Operating System shows "Unknown Windows"

Resolution

If the status of a computer is Untracked, ideally it means that no Targeted Agent Settings policy is applied to it. (refer to HOWTO127167)

If all computers in this Targeted agent policy is showing as untracked, make sure that you have enabled checkbox for Evaluate option:

It can be verified in vAC_AgentHealth table with the below query, PolicyGuid column will be NULL for it:

select * from vAC_AgentHealth
where ResourceGuid='GUID_of_the_Computer'

On the Symantec Management Console, go to Settings> Agents/Plug-ins > Targeted Agent Settings.
Check all the policies to ensure that the computers are part of at least one policy and not in more than one policy. (refer to Description of computer icons in IT Management Suite Views)

The computers will not be present in the default Targeted Agent Settings policies like; All Desktop computers (excluding 'Site Servers'), All Site Servers or any custom policy.
Running "Update Client Configuration" task on these computers the status stays replicated.

Add the computer to the required policy and update the configuration on it.

In one scenario the Symantec Management Agent (SMA) service is stopped.
Start the service and click on 'Update Configuration'.

Refresh the Manage > Computers page on SMP console and the status of the computer will turn Healthy.

On some computers the status may change to "Attention Required". It is due to Basic Inventory or Configuration Requests duration beyond the time specified in Targeted Agent Settings under Health Evaluation tab. (refer to  What do the Agent Health statuses mean?)
It will also turn Healthy after the configuration update.