Login error: "Unable to process request - Server or Network error"
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Login error: "Unable to process request - Server or Network error"

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Article ID: 118507

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

This Clarity popup error is received when you try to navigate in Clarity.
- - - 
PPM
<!> [EN - ERROR]

[en - Unable to process request - Server or Network error]

[en - Close]
- - -

This is usually accompanied by an HTTP status code error in the app-ca.log files.
For example: 
ERROR 2018-09-22 04:14:15,293
OnError called--Client Side Exception 
java.lang.Exception: VXMLRequest failed. HTTP status code was: 0...

Environment

Clarity All Supported versions

Cause

This can indicate some network disruption (such as a wifi disconnect or a temporary unplug of the network cable). On a network disconnect, the client will not be able to reach the server, and hence that pop-up which indicates your connection is lost. This is an informative message.

Resolution

If it only happens for one user and is very infrequent this should not indicate a wider issue and can be ignored.

There has been an instance where a server related activity caused this issue. Check if the server that hosts the application went through either a DR drill, or a patching etc.

Additional Information

If it's something continuous, see: Unable to process request - Server or network error - List of Known KBs

Attachments

1558693693822000118507_sktwi1f5rjvs16hex.png get_app