Error in XOG: XOG-9059 - The system cannot export this instance with the current configuration
search cancel

Error in XOG: XOG-9059 - The system cannot export this instance with the current configuration

book

Article ID: 100912

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

  • XOG-9059: The system cannot export this instance with the current configuration. Increase the 'Maximum XML Nodes' value in the CSA and try again.
  • I am getting this error when trying to xog out a project with tasks from Prod.

Environment

Release: All Supported Releases
Component: Clarity PPM XOG

Cause

  • This is due to the amount of XML nodes in the XOG being above the allowed system limit

Resolution

Set below arguments to "false" in the prj_projects_read.xml to limit the amount of data that's coming back.

<args name="include_dependencies" value="false"/>
<args name="include_subprojects" value="false"/>
<args name="include_resources" value="false"/>
<args name="include_baselines" value="false"/>
<args name="include_allocations" value="false"/>
<args name="include_estimates" value="false"/>
<args name="include_actuals" value="false"/>
<args name="include_custom" value="false"/>
<args name="include_burdening" value="false"/>

Additional Information

  • On Premise customers, see also: 33218 - How to change the Maximum XML Nodes value in the CSA due to error: XOG-9060
  • See KB 141061 - How to search for known Clarity PPM Issues using Self Service