Unable to access BSI Application - 8000401a Error
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Unable to access BSI Application - 8000401a Error

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Article ID: 94903

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

Unable to access BSI Application and the following error message is shown in the web browser:

Retrieving the COM class factory for component with CLSID {2A4E2631-81FC-4669-8C84-A8E0C2E22C7A} failed due to the following error: 8000401a the server process could not be started because the configured identity is incorrect. Check the username and password. (Exception from HRESULT: 0x8000401A).

Environment

CA Business Service Insight 8.3.x and 9.x

Cause

Most common cause is that he password for the user through which BSI configuration has been changed

Resolution

If the BSI installation user's password is changed, in order to normalize the system configuration it is necessary to do the following:

1.  Change logon passwords on required Oblicore services.

2.   Change identity password on Oblicore engine COM+ application

Refer to KB article Change the password for the BSI domain administrator account for further details