Applications Manager may stop processing jobs following a system crash, network outage, or running out of Java memory.
Symptoms
In the RmiServer logs, you will see recurring errors similar to: Jobid #### came in out of order, parent jobid is ####
This occurs when a job in the backlog or history cannot find its parent jobid, causing the RmiServer to enter a processing loop. This often results in high CPU usage and subsequent Java heap errors.
Applications Manager
The "out of order" error is typically a secondary symptom of an earlier failure (like a Java OutOfMemory error) that prevented the parent job's state from being correctly recorded.
For instructions on how to download the latest product releases or patches, see .
To speak with a customer representative or a Support Engineer, see . Scroll to the bottom of the page and click on your respective region.