Error Code: LCMVRLISYSTEM45018 when deploying Operations for Logs through Fleet 9.0
search cancel

Error Code: LCMVRLISYSTEM45018 when deploying Operations for Logs through Fleet 9.0

book

Article ID: 454018

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

  • Operations for Logs deploying using Fleet 9.0 fails with this error:
LCMVRLISYSTEM45018
Error Code: LCMVRLISYSTEM45018
IO error, Check Operations-logs instance is up and running.
IO error, Check Operations-logs instance is up and running.
  • Operations for Logs VM is powered on in the vCenter 
  • In the Fleet logs (var/log/vrlcm/vmware-vrlcm.log):
2026-08-27T12:01:35.079+02:00 ERROR vrlcm [4225] [pool-3-thread-67] [c.v.v.l.p.v.StartNewVRLIInstallTask] java.net.ConnectException: Connection timed out (Connection timed out)
at java.base/java.net.PlainSocketImpl.socketConnect (Native Method) ~[?:?]
at java.base/java.net.AbstractPlainSocketImpl.doConnect (Unknown Source) ~[?:?]
at java.base/java.net.AbstractPlainSocketImpl.connectToAddress (Unknown Source) ~[?:?]
at java.base/java.net.AbstractPlainSocketImpl.connect (Unknown Source) ~[?:?]
at java.base/java.net.Socks SocketImpl.connect (Unknown Source) ~[?:?]
at java.base/java.net.Socket.connect (Unknown Source) ~[?:?]
Exception while installing new VMware Aria Operations for Logs. Waiting before retrying
at org.bouncycastle.jsse.provider. ProvSSLSocketDirect.connect (ProvSSLSocketDirect.java:170) ~[bctls-fips-2.0.19.jar:2.0.19] at java.base/sun.net.NetworkClient.doConnect (Unknown Source) ~[?:?]
at java.base/sun.net.www.http.HttpClient.openServer (Unknown Source) ~[?:?]
at java.base/sun.net.www.http.HttpClient.openServer (Unknown Source) ~[?:?]
at java.base/sun.net.www.protocol.https.HttpsClient.<init>(Unknown Source) ~[?:?]
at java.base/sun.net.www.protocol.https.HttpsClient.New (Unknown Source) ~[?:?]

Environment

VCF Operations 9.0.1

Cause

Required ports between Fleet and Operations for Logs are not open. 

Resolution

To resolve this issue, ensure that from Fleet, communication over port 443, 22, and 9543 is open.

Connectivity from Fleet to Logs can be tested using this command:

curl -v telnet://<Logs_FQDN>:<port_number>

For more details, see: VMware Ports and Protocols

Additional Information

To keep up the latest updates, subscribe to this article. Refer to Subscribe to a Broadcom knowledge article

Open a support ticket with Broadcom referencing this KB article 454018 in the description. Refer to Creating and managing Broadcom cases