Users may be unable to delete specific jobs or objects in Automic SaaS and receive an unexpected error message during the deletion attempt. This issue often occurs when Object Level Authorization (OACL) records are attached to an object, preventing standard deletion.
This happens when
Environment: Automic SaaS
Object Level Authorization (OACL) records associated with the object prevent the system from executing the delete command. These records are often remnants of previous transfers or migrations.
To resolve this, open a case with Broadcom Support and include your systems tenant ID (like AUT1234 or AUT1234D), the client number, and the name of all items that cannot be deleted.