"Unable to login because you do not have permission on any vCenter Server systems connected to this client."

vCenter Server
This issue typically occurs when the Active Directory group or user account has not been explicitly granted the necessary permissions within the vCenter Server.
To resolve this issue add the necessary permissions to the Active Directory users on the vCenter server level by logging in as a user with administrative privileges.
Managing Permissions for vCenter Server Components
If the issue persists, use the domainjoin-cli utility to verify that the vCenter Server is still actively joined to the domain and that there are no communication issues with the domain controllers.
Login to the vCenter server SSH as root user to validate the same:/opt/likewise/bin/domainjoin-cli query
Contact Broadcom support if the issue still persists.