When attempting to enable High Availability (HA) via the VMware vCenter UI after the upgrade the operation fails. The following exact error message is displayed:
"A general system error occurred: Image is not valid. The ESXi version ######### cannot be found in depot."
The error "Image is not valid" occurs because the Lifecycle Manager repository URLs are missing or outdated, preventing the system from validating the ESXi image depot during HA configuration.
For related issues regarding depot metadata corruption, see Error: vSphere HA "Image is not valid".
To download this release or specific patches, refer to the Broadcom Support Portal: Download Broadcom Products and Software.
To speak with a customer representative or a support engineer, see Contact Support. Scroll to the bottom of the page and click on your respective region.